Jump Menu:
Post Reply
Page 1 of 2  •  1 2 Next
This website
1 week ago  ::  Dec 05, 2018 - 9:34AM #1
Lulu
Posts: 3,161

Is anyone else having problems ?


I am using Internet Explorer and I use Norton's as my anti -virus.


Every time I come here , Norton's in the lower  right corner sends me a warning that it has blocked sme attack from  an extension page , which re-directs this website to one that says "This page can not be displayed".


All my virus definitions are up to date .

1 week ago  ::  Dec 05, 2018 - 9:36AM #2
Lulu
Posts: 3,161

and it is only this webiste that this happens with.

1 week ago  ::  Dec 05, 2018 - 10:02AM #3
cleanuphtr12
Posts: 500

I never have that issue with Google Chrome.  I'd give that a try.  Internet Explorer isn't known for being great.

1 week ago  ::  Dec 05, 2018 - 11:22AM #4
bigjeep8
Posts: 562

Using Edge with no problem here!

Boone: You know my mama wanted me to be a Manager.

Judge: My dad wanted me to be a baseball player.

Boone: Well you're better than any player I ever had. And you're the best God damn player I ever saw. Suit up.
1 week ago  ::  Dec 05, 2018 - 11:39AM #5
GottaGoToMo
Posts: 74,137

I'm with Cleanup ... try Google Chrome.

1 week ago  ::  Dec 05, 2018 - 12:05PM #6
laurenf2
Posts: 7,734

Dec 5, 2018 -- 11:22AM, bigjeep8 wrote:


Using Edge with no problem here!




Since chrome locked and saved my login in PW, I'm able to get in.  As with Edge, I cannot login because login PW was not saved.  I contact YES adminstration as they provided me my PW.  Upon entering it ...it does not register as a PW belonging to me. So what is my password is anyone's guess. If at any point my login PW with Chrome is compromised, I won't be able to post here.


It's been an on going issues for more than a year.

1 week ago  ::  Dec 05, 2018 - 1:05PM #7
jimwest
Posts: 1,103

I use and recommend Firefox, which is an excellent browser. I have no issues on the YES site with it.


Try downloading it and using it for this site. 

1 week ago  ::  Dec 05, 2018 - 6:19PM #8
yankoldfan
Posts: 5,146

I use Google Chrome and it works fine..

1 week ago  ::  Dec 05, 2018 - 6:41PM #9
mscamaguey
Posts: 397

I have Norton Deluxe plus Life Lock and I am not having that problem. You should check with Norton.

1 week ago  ::  Dec 06, 2018 - 2:24AM #10
Yankees
Posts: 6,767

Dec 5, 2018 -- 9:34AM, Lulu wrote:


Is anyone else having problems ?


I am using Internet Explorer and I use Norton's as my anti -virus.


Every time I come here , Norton's in the lower  right corner sends me a warning that it has blocked sme attack from  an extension page , which re-directs this website to one that says "This page can not be displayed".


All my virus definitions are up to date .




People still use internet explorer and Norton?  The worst web browser and worst anti-virus.  Try downloading Chrome and bitdefender.

Tonberry Pictures, Images and Photos
Page 1 of 2  •  1 2 Next
Jump Menu:
 
    Viewing this thread :: 0 registered and 1 guest
    No registered users viewing

Yankees Forum