Jump Menu:
Post Reply
Page 1 of 3  •  1 2 3 Next
anybody else experiencing this
9 months ago  ::  Jan 16, 2019 - 12:59PM #1
RobS44
Posts: 5,608
For a couple of weeks now when I am on these boards it is getting replaced with spam websites telling me I need to update java or I have a virus and need to call a number immediately to remedy it.  I cannot use the "back" button to get back to the board and the only thing I can do is close the tab and re-open the board website.  This is not happening on any other website, at least for me.
9 months ago  ::  Jan 16, 2019 - 1:42PM #2
louisiana_lightning
Posts: 16,979
I have seen those web page hijacks but never on MYYes
9 months ago  ::  Jan 16, 2019 - 9:41PM #3
Paterson
Posts: 6,370

Jan 16, 2019 -- 12:59PM, RobS44 wrote:

For a couple of weeks now when I am on these boards it is getting replaced with spam websites telling me I need to update java or I have a virus and need to call a number immediately to remedy it.  I cannot use the "back" button to get back to the board and the only thing I can do is close the tab and re-open the board website.  This is not happening on any other website, at least for me.




That happened to me too. I turned my computer off and scanned it with my security program. Nothing installed. I should have taken down the phone number, but I did not.




9 months ago  ::  Jan 16, 2019 - 10:04PM #4
yankoldfan
Posts: 7,957

Only problem I've had lately is when I click on a topic sometimes it takes forever for the topic to come up ?? Seems like that has just started the last few days...

9 months ago  ::  Jan 16, 2019 - 11:41PM #5
bumper
Posts: 6,211

yup rob been getting it for a while. thought i was the only one. perhaps admins should look into it. when i check my history, these are the sites that come up:


Afinamedia.com
Advertising feed.com
Nextoptim.com
Rocketstark.online
Zoominnovate.online
Please update

9 months ago  ::  Jan 17, 2019 - 4:54PM #6
Kmer2
Posts: 95

Jan 16, 2019 -- 10:04PM, yankoldfan wrote:


Only problem I've had lately is when I click on a topic sometimes it takes forever for the topic to come up ?? Seems like that has just started the last few days...





This is also happening to me. I noticed it yesterday.



Sorry you are going through it too.


I am going to try and send a message to the Admin here b ut even the messages I try to post are taking up to 24 hrs. I typed out one last night that is still sitting here with progress bar spinning and spinning. I have no ide when you will see this one!


kmer2

Kyle Merritt
Member since 2002
9 months ago  ::  Jan 17, 2019 - 8:57PM #7
MyYes Admin
Posts: 329

I have sent this to the techs to investigate.  Will get back on their reply.


As to the slow loading, When it happens to me, I change my approach to clicking on something.  Often double clicking seems to work faster.  Just a suggestion.


       YES Admin



9 months ago  ::  Jan 17, 2019 - 9:08PM #8
laurenf2
Posts: 9,400

Jan 17, 2019 -- 8:57PM, MyYes Admin wrote:


I have sent this to the techs to investigate.  Will get back on their reply.


As to the slow loading, When it happens to me, I change my approach to clicking on something.  Often double clicking seems to work faster.  Just a suggestion.


       YES Admin






I have written to you on a few occasions in regards to my issues which you say you would get technical specialist to look into it. My issues still remains. Please check you message for specifics which I have listed....

9 months ago  ::  Jan 17, 2019 - 9:10PM #9
laurenf2
Posts: 9,400
Indeed loaded post has become a snail's pace.
9 months ago  ::  Jan 18, 2019 - 8:15AM #10
yankoldfan
Posts: 7,957

Jan 17, 2019 -- 9:10PM, laurenf2 wrote:

Indeed loaded post has become a snail's pace.



I've seen snail's move faster than this... Wink 

Page 1 of 3  •  1 2 3 Next
Jump Menu:
 
    Viewing this thread :: 0 registered and 1 guest
    No registered users viewing

Yankees Forum